Netweaver Gateway security Vulnerability in .NET Framework Could Allow Elevation of Privilege

Symptom

SAP NetWeaver Gateway for Microsoft (GWM) customers use the Microsoft .NET framework. Some versions of the framework are vulnerable to so called "WinForms Callback Elevation Vulnerability". For more information, see: http://web.nvd.nist.gov/view/vuln/detail?vulnId=CVE-2013-0073.

Other Terms

NetWeaver Gateway, Microsoft, .NET framework, Elevation of Privilege

Reason and Prerequisites

Vulnerable Microsoft .NET framework

Solution

GWM customers should upgrade to the latest Microsoft .NET framework version. For more details, see: https://technet.microsoft.com/library/security/ms13-015.
Software Components
Support Package Patches
This document is referenced by
Share this article :

Post a Comment

 
Copyright © 2011. SAP HANA TUTORIALS FREE - S/4 HANA - All Rights Reserved